WhatsApp od dziś zaprzestaje wsparcie posłańca na starszych smartfonach

Autor: Helena Szczerbań | 01.02.2020, 17:57
WhatsApp od dziś zaprzestaje wsparcie posłańca na starszych smartfonach

Od dziś, 01 lutego, zgodnie z obietnicą, WhatsApp przestaje obsługiwać aplikację na starszych smartfonach.

Co to oznacza

Systemy operacyjne Android 2.3.7 i starsze, a także iOS 8 i starsze są usuwane z listy obsługi komunikatora.

Aby WhatsApp działał poprawnie, musisz uaktualnić do następujących wersji:

  • Android 4.0.3 lub nowszy;
  • iPhone z iOS 9 i nowszych wersjach systemu operacyjnego;
  • Niektóre telefony z systemem operacyjnym KaiOS 2.5.1 i nowszych, w tym JioPhone i JioPhone 2.

Nie oznacza to, że komunikator przestanie działać na starszych systemach operacyjnych - może po prostu nie działać poprawnie. „Ponieważ nie rozwijamy już aktywnie tych systemów operacyjnych, niektóre funkcje mogą przestać działać w dowolnym momencie”, ostrzegła firma.

Źródło: WhatsApp

{% Urządzenie 788%}